Search found 15 matches

by chickanz
2007-01-17, 01:53
Forum: Z and Z95 FAQ and Support
Topic: Z-Network-Tournament (Dosbox-Version)
Replies: 13
Views: 4639

yeah buman is a great guy. I'm getting a copy of Z1 now, and hopefully I'll be able to play online. I also have my brother, and my friend who all play. I just setup and ran a test lan game with 3 players, and it worked great! We are hoping to play a good match tonight, I'll let you know how it goes.
by chickanz
2007-01-16, 20:21
Forum: Z and Z95 FAQ and Support
Topic: Z and Z95 on CPU using an emulator for playstation
Replies: 2
Views: 1905

it depends on your computer specs, most higher end computers can emulate PS1 games without a lot of issues, though I don't have a cd to try it.
by chickanz
2007-01-16, 05:56
Forum: Z and Z95 FAQ and Support
Topic: Vmware Problems
Replies: 18
Views: 7260

I hav no idea, why this error message occurs. My CD-Volume Label is "Z95volume" and i can install the game. Also the Intro video plays successfully, but when i try to start a new game then the "CD not inserted" message apears. Perhaps the image i have is corrupt. If anybody knows one, please send m...
by chickanz
2007-01-16, 04:34
Forum: Z and Z95 FAQ and Support
Topic: Z-Network-Tournament (Dosbox-Version)
Replies: 13
Views: 4639

I'd be in, but I can't get Z-Cool to run under dos box, and I don't have the original Z, only Z95.

If I can find an iso image of Z1, I'll gladly join.
by chickanz
2007-01-16, 03:15
Forum: Z and Z95 FAQ and Support
Topic: Network Play
Replies: 4
Views: 2419

for dosbox remember to enable IPX/SPX in the dosbox config file.

For network play, Z95 and VMware (emulating win98) works for me, but I could not get Z-Cool working with networking. I even tried a serial cable, but no dice.
by chickanz
2007-01-11, 19:44
Forum: Z and Z95 FAQ and Support
Topic: Vmware Problems
Replies: 18
Views: 7260

been following this thread, and have gotten win98 up and running, and z95 too, but the mouse is fast and choppy. as for the post above, I have Z actually burned to a CD and in VMware I have it setup to use that CDrom drive. I used the Z+Z Expansion, modified it to the correct language (multiple were...
by chickanz
2007-01-11, 07:17
Forum: Z and Z95
Topic: Car Park... !? ahh?!
Replies: 7
Views: 2371

The way I beat car park normally is using a light to rush the top howizter, and take that cpu territory, producing howizters there, initially for defense, and then to trade kills with their fort. The rest of my forces I send to protect the middle passageway, and once I get my MMO, I use it to take a...
by chickanz
2007-01-11, 05:44
Forum: Z and Z95
Topic: Computer Cheating with manufacturing times?
Replies: 8
Views: 3031

jirka, I know what you are saying, and trust me, I understand.

But try it for yourself, start up level 20, and don't move a thing. Find a 5* vehicle factory and watch, he'll product a jeep in about a minute, then a heavy in 50 seconds, then a heavy in 3:30.
by chickanz
2007-01-03, 22:00
Forum: Z and Z95
Topic: Computer Cheating with manufacturing times?
Replies: 8
Views: 3031

Computer Cheating with manufacturing times?

So the computer never changes from the default manufacturing option until the first unit is created, so grunt and jeep. But after that, it switches to whatever it wants to create, but it only takes the time of a jeep/grunt. This is really apparent on level 20, as if you let the computer take the 5* ...
by chickanz
2007-01-03, 21:46
Forum: Z:Steel Soldiers
Topic: Z: Steel Soldiers and WinXP SP2
Replies: 11
Views: 6899

No, that is all off, but I made the mistake of leaving ABC (a bit torrent client) running. It was using ~35% of my cpu! I also might try lowering my resolution, as even after restarting, it is a bit jumpy from time to time.
by chickanz
2007-01-01, 18:44
Forum: Z:Steel Soldiers
Topic: Z: Steel Soldiers and WinXP SP2
Replies: 11
Views: 6899

I found a way to get it working! After installing the 1.41 patch (Patch 4), I went to gamecopyworld to see what they had, and sure enough, they had a No-CD patch for version 1.41. The patch says it is for the German edition, but it worked flawlessly on my english edition, and everything is still in ...
by chickanz
2006-12-27, 04:48
Forum: Z:Steel Soldiers
Topic: Z: Steel Soldiers and WinXP SP2
Replies: 11
Views: 6899

yeah, I'm running into the same issue now. Cleaned my room up over break, and found my cd. Going to try the latest patch from bitmap bro's website.
by chickanz
2006-12-07, 04:46
Forum: Z and Z95 FAQ and Support
Topic: This is how I got Z (not z95) to work on XP
Replies: 251
Views: 178529

well it seems my account was deleted for no apparent reason. Sorry to hear that. We're going through a rather spammer-heavy time at the moment, and last week the account list was thouroughly cleaned. Unfortunately, some "real" accounts got deleted too. This thread explains it all; http://zzone.lewe...
by chickanz
2006-12-07, 00:08
Forum: Z Mods
Topic: Tests a new single level for Z1
Replies: 32
Views: 24688

those look cool, thanks! What are you using to edit them?
by chickanz
2006-12-06, 23:59
Forum: Z and Z95 FAQ and Support
Topic: This is how I got Z (not z95) to work on XP
Replies: 251
Views: 178529

well it seems my account was deleted for no apparent reason. On the up side, I am still looking to get a copy of Z from ebay, but most now with overseas shipping at $15+. I found the problem with running Z-Cool in dosbox. Z-Cool will not run if your computer has a Z drive installed. When there is a ...