Z95 on win xp: game works (w/o save) but patch doesn't

Post any issues here having to do with playing, installating or configuration of the game.

Moderator: Brad

User avatar
CHYROS
General
General
Posts: 403
Joined: 2006-01-25, 16:07
Location: Netherlands

Re: Z95 on win xp: game works (w/o save) but patch doesn't

Postby CHYROS » 2008-02-08, 08:35

^ In short, Z's wiki and HotU descriptions. But, why exactly did you post it? I don't see how it is relevant to the topic. O.o
Remember, the meek shall inherit nothing. -- The Book of Cataclysm
User avatar
PerroLocoFox
Grunt
Grunt
Posts: 1
Joined: 2017-01-17, 09:07
Are you a spam bot?: No

Re: Z95 on win xp: game works (w/o save) but patch doesn't

Postby PerroLocoFox » 2017-01-17, 09:24

sillup wrote:
2008-02-07, 20:49
It's not working...
if I press F3 (either in the menu or inside a level) nothing happens...

Perhaps it is due to the fact that the patch (Antares v1.6) does not work either...: if I press "start game" nothing happens...

The only way to start the game is to launch the winz.exe file...

:cry:


I have exactly the same problem :(

Has anybody solve this problem? Thank you!
comm.Zod
Psycho
Psycho
Posts: 7
Joined: 2007-08-06, 16:20

Re: Z95 on win xp: game works (w/o save) but patch doesn't

Postby comm.Zod » 2017-01-30, 07:56

hello there what ISO did you use to install the game cause i do remember having the same issue long ago. I'm not 100% sure but when using ( z95forXP_by_YoMommaNL_1.1.msi) to install or play Antares patch had problems if that's the case then try using a different ISO good luck.

Who is online

Users browsing this forum: No registered users and 1 guest