Hi all someone can help me? lan problem can t play

Post any issues here having to do with playing, installating or configuration of the game.

Moderator: Brad

Post Reply
nikolas
Sniper
Sniper
Posts: 14
Joined: 2006-08-06, 14:26

Hi all someone can help me? lan problem can t play

Post by nikolas » 2006-08-06, 14:33

Hi all

i m happy too find a forum like this one. I love Z since 10 years and now i know im not alone.

SOrry for my english, i hope you understand my answer :

I want play z in lan with my child but that s doesnt work.

I have z normal under dos box and i have z95 but i cant find other player.

Under dosbox they find nothing and that s wait and under z95, i have crash.

they find the other but that s crach my pc. I use nocd crack, i dont know if it s that.

I have an error when i install z95 and the only way its installing with cd copying in the hard disk, but after he cant finf my cd.... i have a copy. i use crack but i cant play lol.

Someone can help ? i try Hamchi. I m sur i have ipx and my firewal is close.

Thx for help and i hope see you soon a game with other fans.
nikolas
Sniper
Sniper
Posts: 14
Joined: 2006-08-06, 14:26

Post by nikolas » 2006-08-06, 15:21

It s ok for dosbox for z but if you can help me for z95 ... thx
User avatar
blackhawk
Sniper
Sniper
Posts: 18
Joined: 2006-08-11, 15:08
Location: Leusden, The Netherlands
Contact:

Post by blackhawk » 2006-08-11, 15:34

Yeh.. I got the same problem! I only got Z95 (darn german) and when i select multiplayer, then IPX, press connect, the box flashes and modem is selected. With serial it does the same thing. But modem, it works. I filled all the fields in (game name, my name 'n shit) then connect. I see a psychohead with my name under it and it says: waiting for players. On the other PC it cant find the game!
Post Reply