Game runs very slow at the Start of each lvl

Post any issues here having to do with playing, installating or configuration of the game.

Moderator: Brad

Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Game runs very slow at the Start of each lvl

Postby Opusa » 2009-08-08, 19:31

Hi,

I'm using Vista Home Premium 32bit, Z95 and Antares Z XP Installer, both from this Site.(Easyer to use than the Dos-Version I have)
The Problem is, that the Game runs very slow at the Beginning and at the End of each LvL.
The Sound slows down while loading the Videos in between and the Screen which shows the Points and Rank reached in the finished LvL.
OK at the End and in between it isn't that bad but in the Beginning its very bad.
I don't know what it could be but maybe some one had the same Problem and knows what i could do to solve it.
And i can only use Antares Z XP Installer as Admin not as a normal User.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-08-10, 20:49

Opusa
I play without cut scenes enabled and thus have no difficulties you describe at level loading. :D
To get rid of the sluggishness when fort blows, try do set LOW detail level in the game options menu.
As for administrator privileges, which is required by installer, it's not something to be suprised with, because the game itself will not run at user account (try to run WinZ.exe alone)
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-08-10, 23:35

hm, ok I'll try this out, thanks.
But the biggest Problem i have is that the Game is running slow at the Beginning of each LvL, maybe half a min.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-08-11, 21:55

Opusa wrote: But the biggest Problem i have is that the Game is running slow at the Beginning of each LvL, maybe half a min.
Do you mean that you get the slowdown even if cut scenes are off?
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-08-29, 11:16

Unfortunately it hasn't changed anything. The Cutscenes are off and all the Graficdetails are on LOW but its still the same. On the Beginning of each LvL the Game is very slow and at the End.

E: Even if I push the "Menü"-Button, to Save/Load or change Preferences while I'm in a LvL the Screen freezeing (also the Time so it is not that bad).
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-08-31, 05:30

Try to download latest Antares patch version 1.7 beta 3 and see whether it helps.
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-09-09, 13:23

I got the new Patch but the Problem is still the same.
The Game runs well, so i think im able to live with this litte problem.
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-09-10, 20:17

Now I'm using your Winzmod in windowmode and the game runs pretty good!
Is it possible to get the Window a little bit bigger? I tried /svga and the other one but it doesn't change anything.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-09-11, 07:04

Hm, glad to hear that!
What do you type in the command prompt?
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-09-11, 16:29

I'm starting it with /w3d /svga. Actually it doesn't matter if i start with /svga or with /xga or without it has no effect.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-09-11, 17:11

Opusa wrote:I'm starting it with /w3d /svga. Actually it doesn't matter if i start with /svga or with /xga or without it has no effect.
No, I meant full command line :)
Are you sure, that you run WinZMod.exe with this parameters?
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-09-13, 15:21

C:\D:\Winzmod.exe /w3d /svga or /vga if its this what you asking for.

Thats how i start the Game in a Window. I tried to start the Winzmod.exe in fullscreen to see what happens and found out that the game runs smooth only in Windowmode at the moment on my Notebook.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-09-13, 15:52

Opusa wrote:C:\D:\Winzmod.exe /w3d /svga or /vga if its this what you asking for.

Thats how i start the Game in a Window. I tried to start the Winzmod.exe in fullscreen to see what happens and found out that the game runs smooth only in Windowmode at the moment on my Notebook.
Is your game installed directly in the root directory on C (or is it D:\)?
Suppose that you have copied the content of the archive to Z directory and run it correctly, you say that, when you run WinZMod with only /svga or /xga parameter alone, the game still runs in 640x480 resolution?

To find out the reason of the problem run WinZMod with following paramters: /w3d /svga /dbg.
At background you will see the second black console window. Check it's list to see 800x600x32 mode.
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine
Opusa
Tough
Tough
Posts: 9
Joined: 2009-08-07, 11:54
Are you a spam bot?: No

Re: Game runs very slow at the Start of each lvl

Postby Opusa » 2009-09-14, 10:43

Ok, now thats what I've done so far:

I've done anything like it was described by you in other posts in this forum.
I used this comline: [D:\Z\WinZMod.exe /w3d /svga /dbg] , i got the Debug-Window but it was empty all the time.

After that i tried: [D:\Z\WinZMod.exe /xga /w3d /dbg] and the result was fullscreen and no other changes, still no output in the Debug-Window.
Also tried [D:\Z\WinZMod.exe /w3d /xga /dbg]
[D:\Z\WinZMod.exe /w3d /dbg]
[D:\Z\WinZMod.exe /w3d /dbg /?]
Resul of these: No Changes at all, no Output in the Debug-Window

Well i can start it in the Windowmode but can't change the resolution, it always stays the same.
Meeky
Captain
Captain
Posts: 137
Joined: 2009-02-05, 11:18
Location: Russia

Re: Game runs very slow at the Start of each lvl

Postby Meeky » 2009-09-14, 13:01

Opusa, have you tried /dbg parameter alone?
Just D:\Z\WinZMod.exe /dbg
WinZMod - mod for playing Z with high screen resolution
ZEdMod - ZEditor mod allowing to edit single player levels
ZGFX - Utility for extracting Z graphic
ZStats - Small utility for fine-tuning unit statistics
Z-Remake - XNA project on 2D IceCream Engine

Who is online

Users browsing this forum: No registered users and 2 guests